Problems with new settings

Onslaught General Chatter
Post Reply
lunarhonky
Posts: 1
Joined: Mon Aug 05, 2013 5:41 pm

Problems with new settings

Post by lunarhonky » Mon Aug 05, 2013 5:44 pm

I'm using UnReal on a new computer and I'm having trouble with settings. Somehow, I can no longer "dodge" by pressing left or right strafe quickly. I'm checked my "dodge" box, and the double click settings and still can't make it work. Can anyone help?

Thanks! peace:

User avatar
[RMD]rOckaliEn
Site Admin
Posts: 479
Joined: Wed Aug 24, 2011 4:31 am
Location: ONS-Room_Of_Death
Contact:

Re: Problems with new settings

Post by [RMD]rOckaliEn » Mon Aug 05, 2013 7:09 pm

Hello Lunar! wave2: Welcome to the RMD forum.

Sorry to here about your problem.

What Operating System are you using?

Double check your dodge settings in your user ini file located in your system folder. It should look something like this.

[Engine.PlayerInput]
bInvertMouse=False
MouseSmoothingMode=0
MouseSmoothingStrength=0.300000
MouseSensitivity=1.250000
MouseSamplingTime=0.008333
MouseAccelThreshold=0.000000
DoubleClickTime=0.250000
bEnableDodging=True

Also check your keyboard settings. There maybe a setting for delayed keyboard input that can cause problems with gaming movements.

The only other thing that comes to mind is to move your user ini and ut2004 ini files out of your system folder. When you start the game it will make new ones with defaults settings.
Make sure dodge is enabled before playing a game. Hopefully that fixes it. Remember to save your original user and ut2004 ini files so you can document all your settings.
Image

Post Reply

Return to “General Chat”